Cada tema es compatible con Prestashop 1.6 y 1.7.
Para Prestashop 1.7, se han reconstruido desde cero para garantizar la mejor compatibilidad.