Each theme is compatible with Prestashop 1.6 and 1.7.
For Prestashop 1.7, they have been rebuilt from scratch to ensure the best compatibility!